Lab4. EIGRP – Filtering – Prefix List – In

Posted: January 28, 2014 in Cisco, EIGRP
Tags: , ,

Konfig Dasar EIGRP

kemarin kita udah belajar distribute list, jadi hanya loopback nya aja yang gak ada di routing table, nah kalo sekarang beda lagi cerita nya. kalo sekarang di filter nya via prefix nya contoh nya /24 /32 /28 dan seterus nya. . . jadi yang mau ditampilin hanya prefix tertentu. nah saat ini ane mau filter jadi yang /24 – /28 di ilangin dari routing table nya. sedangkan sisa nya di tampilin.

Berikut Config nya :

R1

interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto

!
interface Serial0/0
ip address 12.12.12.1 255.255.255.0
clock rate 2000000
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
no ip address
shutdown
clock rate 2000000
!
router eigrp 1
network 1.1.1.1 0.0.0.0
network 12.12.12.1 0.0.0.0
network 0.0.0.0
no auto-summary

R2

interface Loopback0
ip address 2.2.2.2 255.255.255.255
!
interface FastEthernet0/0
ip address 23.23.23.2 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0
ip address 12.12.12.2 255.255.255.0
clock rate 2000000
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
no ip address
shutdown
clock rate 2000000
!
router eigrp 1
network 2.2.2.2 0.0.0.0
network 12.12.12.2 0.0.0.0
network 23.23.23.2 0.0.0.0
network 0.0.0.0
distribute-list prefix EIGRP_IN in ( distribute di dalem router eigrp nya )
no auto-summary
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
ip prefix-list EIGRP_IN seq 5 deny 3.3.3.0/24 le 28
ip prefix-list EIGRP_IN seq 10 permit 0.0.0.0/0 le 32

R3
interface Loopback0
ip address 3.3.3.3 255.255.255.255
!
interface Loopback1
ip address 3.3.3.17 255.255.255.240
!
interface Loopback2
ip address 3.3.3.33 255.255.255.248
!
interface Loopback3
ip address 3.3.3.100 255.255.255.224
!
interface Loopback4
ip address 3.3.3.150 255.255.255.252
!
interface Loopback5
ip address 3.3.3.200 255.255.255.240
!
interface FastEthernet0/0
ip address 23.23.23.3 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!

router eigrp 1
network 3.3.3.3 0.0.0.0
network 23.23.23.3 0.0.0.0
network 0.0.0.0
no auto-summary
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!


Prefix List Ping Oke

yak dapat dilihat jadi prefix yang di bawah /28 ilang semua. . .

haha. . .

Leave a comment