Lab5. EIGRP – Filtering – Prefix List – Out

Posted: January 28, 2014 in Cisco, EIGRP
Tags: , , , ,

Konfig Dasar EIGRP

selain via IN, prefix list juga bisa pake Out, tapi dikonfigurasiin nya di R3

Berikut Config nya :

R1

interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto

!
interface Serial0/0
ip address 12.12.12.1 255.255.255.0
clock rate 2000000
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
no ip address
shutdown
clock rate 2000000
!
router eigrp 1
network 1.1.1.1 0.0.0.0
network 12.12.12.1 0.0.0.0
network 0.0.0.0
no auto-summary

R2

interface Loopback0
ip address 2.2.2.2 255.255.255.255
!
interface FastEthernet0/0
ip address 23.23.23.2 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0
ip address 12.12.12.2 255.255.255.0
clock rate 2000000
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
no ip address
shutdown
clock rate 2000000
!
router eigrp 1
network 2.2.2.2 0.0.0.0
network 12.12.12.2 0.0.0.0
network 23.23.23.2 0.0.0.0
network 0.0.0.0
no auto-summary
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!

R3
interface Loopback0
ip address 3.3.3.3 255.255.255.255
!
interface Loopback1
ip address 3.3.3.17 255.255.255.240
!
interface Loopback2
ip address 3.3.3.33 255.255.255.248
!
interface Loopback3
ip address 3.3.3.100 255.255.255.224
!
interface Loopback4
ip address 3.3.3.150 255.255.255.252
!
interface Loopback5
ip address 3.3.3.200 255.255.255.240
!
interface FastEthernet0/0
ip address 23.23.23.3 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!

router eigrp 1
network 3.3.3.3 0.0.0.0
network 23.23.23.3 0.0.0.0
network 0.0.0.0
distribute-list prefix EIGRP_OUT out ( dimasukin sini )
no auto-summary
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
ip prefix-list EIGRP_OUT seq 5 deny 3.3.3.0/24 ge 28 le 30
ip prefix-list EIGRP_OUT seq 10 permit 0.0.0.0/0 le 32

Kita lihat show ip route nya ketika sudah di filter. . .

Prefix List Out

dapat dilihat prefix /28 – /30 udah gak keliatan. . .

okee next tutorial nya ditunggu yak😀

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s