Lab18. GRE Tunnel IPV6

Posted: February 3, 2014 in IPV6, Tunnel
Tags: , , ,

GRE Tunnel

naah kalo ini yang tengah nya ospf, di kiri kanan nya pake eigrp, sekarang kita tunnel eigrp nya pake GRE tunnel. . .

berikut config nya. . .

yang di bold config tunnel nya yaa. . .

R1

interface Loopback0
no ip address
ipv6 address 1::1/128
ipv6 eigrp 1

!
interface Tunnel31
 no ip address
 ipv6 address 13::1/64
 tunnel source 12.12.12.1
 tunnel destination 23.23.23.3
!
interface FastEthernet0/0
ip address 12.12.12.1 255.255.255.0
ip ospf 1 area 1
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
router ospf 1
log-adjacency-changes
!
!
!
no ip http server
no ip http secure-server
!
ipv6 route 3::3/128 13::3   ( ini route buat ping ke loopback R3 )
ipv6 router eigrp 1
no shutdown

R2

interface Loopback0
ip address 2.2.2.2 255.255.255.255
ip ospf 1 area 0
!
interface FastEthernet0/0
ip address 12.12.12.2 255.255.255.0
ip ospf 1 area 1
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 23.23.23.2 255.255.255.0
ip ospf 1 area 2
duplex auto
speed auto
!
router ospf 1
log-adjacency-changes

R3

interface Loopback0
no ip address
ipv6 address 3::3/128
ipv6 eigrp 1
!
interface Tunnel13
 no ip address
 ipv6 address 13::3/64
 tunnel source 23.23.23.3
 tunnel destination 12.12.12.1
!
interface FastEthernet0/0
ip address 23.23.23.3 255.255.255.0
ip ospf 1 area 2
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
router ospf 1
log-adjacency-changes
!
!
!
no ip http server
no ip http secure-server
!
ipv6 router eigrp 1
no shutdown

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s