Lab52. IPv6 Static Routing

Posted: February 13, 2014 in Cisco, IPV6
Tags: , ,

static ipv6

Inti nya sama aja sih static routing di IPv4 sama IPv6 beda nya cuman pemberian IP nya. . .

sama config nya ada v6 nya, biasa nya ip address x x x x jadi ipv6 address x x x x

Berikut contoh nya. . .

IDN-R1(config)#ipv6 unicast-routing                     ( jangan lupa kalau misal nya di ipv6 sebelum mulai harus di unicast dlu)

Nah ini config R1 nya 

interface Loopback0
no ip address
ipv6 address 1::1/128                                               ( loopback buat nanti di static routing )
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
ipv6 address 12::1/126
!
ipv6 route 2::2/128 12::2                 ( ipv6 route mau ke 2::2/128 lewat 12::2 )
R2
interface Loopback0
no ip address
ipv6 address 2::2/128
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
ipv6 address 12::2/126

ipv6 route 1::1/128 12::1                     ( ipv6 route mau ke 1::1/128 lewat 12::1 )

static ipv6 R1

static ipv6 R2

Nah kalo diliat di Show ipv6 route bakalan ada S yang artinya Static menuju ke loopback tiap router. . .

Dan setelah di ping bakalan sukses. . .

😀

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s