Lab41. Review VLAN, Trunking, RIP, EIGRP, Redistribute

Posted: February 6, 2014 in Cisco, EIGRP, RIP, VLAN
Tags: , , , ,

iseng2 ngulang

Galau, lagi make laptop yang mati mulu, gak bisa pake GNS 3 nya, yaudah coba pake cisco paket tracert aja. . .

Nyoba2 ngelab vlan lagi aja dah, daripada gak ke isi lab nya, kan lagi kejar setoran. haha. . .

Kalo diliat dari topology di atas, berarti buat VLAN 10 dan 20. Abis itu buat router rip, sama eigrp, nanti di redistribute

Berikut Config e :

SW1 ( Kiri )

!
interface FastEthernet0/1
switchport access vlan 10
!
interface FastEthernet0/2
switchport access vlan 10
!
interface FastEthernet0/3
switchport mode trunk
!

Router 0

interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.10
encapsulation dot1Q 10
ip address 10.10.10.254 255.255.255.0
!
interface FastEthernet0/1
ip address 12.12.12.1 255.255.255.0
duplex auto
speed auto
!
interface Vlan1
no ip address
shutdown
!
router rip
network 10.0.0.0
network 12.0.0.0
no auto-summary

Router 1

interface FastEthernet0/0
ip address 23.23.23.2 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 12.12.12.2 255.255.255.0
duplex auto
speed auto
!
interface Vlan1
no ip address
shutdown
!
router eigrp 1
redistribute rip metric 1 0 1 1 1
network 23.23.23.2 0.0.0.0
no auto-summary
!
router rip
redistribute eigrp 1 metric 1
network 12.0.0.0
no auto-summary
!

Router 2

interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.20
encapsulation dot1Q 20
ip address 20.20.20.254 255.255.255.0
!
interface FastEthernet0/1
ip address 23.23.23.3 255.255.255.0
duplex auto
speed auto
!
interface Vlan1
no ip address
shutdown
!
router eigrp 1
network 20.20.20.254 0.0.0.0
network 23.23.23.3 0.0.0.0
no auto-summary

SW1

interface FastEthernet0/1
switchport access vlan 20
!
interface FastEthernet0/2
switchport access vlan 20
!
interface FastEthernet0/3
switchport mode trunk
!

test ping

Kalo di test ping udah mau connect dia. . .

Dari sini kita belajar, buat vlan, trunking, rip, eigrp, redistribute. . .

mantap. . .

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s