Lab40. OSPF Redistribution – Connected

Posted: February 5, 2014 in Cisco, OSPF
Tags: , , , ,

Konfig Dasar EIGRP

Nah ngelanjutin yang static kali ini adalah Redistribution Connected. . .

Maksud nya apa si ? Jadi kalo misal nya kita pake command di R1 misal nya. . .

Nah di routing table R1 yang depan nya C semua bakal di lanjutin. . .

Gitu kalo kata Mas Agus Sasmito :p

Oh iya loopback yang 11.11.11.1 – 11.11.11.4 masih jadi loopback di R1

Berikut config e. . . .

R1

interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
interface Loopback1
ip address 11.11.11.1 255.255.255.255
!
interface Loopback2
ip address 11.11.11.2 255.255.255.255
!
interface Loopback3
ip address 11.11.11.3 255.255.255.255
!
interface Loopback4
ip address 11.11.11.4 255.255.255.255
!
interface Serial0/0
ip address 12.12.12.1 255.255.255.0
clock rate 2000000
!
router ospf 1
router-id 1.1.1.1
log-adjacency-changes
 redistribute connected subnets      ( yang connected di routing table bakalan di redistribute )
network 1.1.1.1 0.0.0.0 area 0
network 12.12.12.1 0.0.0.0 area 0

R2

interface Loopback0
ip address 2.2.2.2 255.255.255.255
!
interface FastEthernet0/0
ip address 23.23.23.2 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0
ip address 12.12.12.2 255.255.255.0
clock rate 2000000
!
router ospf 2
router-id 2.2.2.2
log-adjacency-changes
network 2.2.2.2 0.0.0.0 area 0
network 12.12.12.2 0.0.0.0 area 0
network 23.23.23.2 0.0.0.0 area 0

R3

interface Loopback0
ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
ip address 23.23.23.3 255.255.255.0
duplex auto
speed auto
!
router ospf 3
router-id 3.3.3.3
log-adjacency-changes
network 3.3.3.3 0.0.0.0 area 0
network 23.23.23.3 0.0.0.0 area 0

Veryfikasi show ip route di R3 dan ping coba ke ip loopback di R1 yan 11.11.11.1

redistribute connected

Siip dah ketauan. . .

Joss !!!

Ashar dolo coy. . .

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s