Lab38. OSPF Redistribution – Default Route

Posted: February 5, 2014 in Cisco, OSPF
Tags: , , ,

Konfig Dasar EIGRP

Nah jadi disini inti nya, kita bakal bikin banyak Loopback di R1. . .

Yang dimana loopback nya gak di advertise di OSPF nya. . .

Nanti kita bakalan ngeping dari R3 ke Loopback yang gak ada di Routing Table nya. . .

Oke berikut config nya. . .

R1

interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
interface Loopback1
ip address 11.11.11.1 255.255.255.255
!
interface Loopback2
ip address 11.11.11.2 255.255.255.255
!
interface Loopback3
ip address 11.11.11.3 255.255.255.255
!
interface Loopback4
ip address 11.11.11.4 255.255.255.255
!
interface Serial0/0
ip address 12.12.12.1 255.255.255.0
clock rate 2000000
!
router ospf 1
router-id 1.1.1.1
log-adjacency-changes
network 1.1.1.1 0.0.0.0 area 0
network 12.12.12.1 0.0.0.0 area 0
 default-information originate always     ( masukin command ini di dalem router ospf 1 nya )

R2

interface Loopback0
ip address 2.2.2.2 255.255.255.255
!
interface FastEthernet0/0
ip address 23.23.23.2 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0
ip address 12.12.12.2 255.255.255.0
clock rate 2000000
!
router ospf 2
router-id 2.2.2.2
log-adjacency-changes
network 2.2.2.2 0.0.0.0 area 0
network 12.12.12.2 0.0.0.0 area 0
network 23.23.23.2 0.0.0.0 area 0

R3

interface Loopback0
ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
ip address 23.23.23.3 255.255.255.0
duplex auto
speed auto
!
router ospf 3
router-id 3.3.3.3
log-adjacency-changes
network 3.3.3.3 0.0.0.0 area 0
network 23.23.23.3 0.0.0.0 area 0

default router

Nah liat deh yang dikuningin

O*E2 0.0.0.0/0 nah itu default route nya

Walaupun 11.11.11.1 sampai 11.11.11.4 gak ada dirouting table dia tapi masuk nya disana. . .

Pas di ping ke 11.11.11.1 dan 11.11.11.2 tetep bisa kan. . .

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s