Lab36. OSPF Redistribution – EIGRP

Posted: February 5, 2014 in Cisco, OSPF
Tags: , , ,

redistribution eigrp

Kalo diliat dari topology di atas kan keliatan tuh. . .

Jadi Loopback nya R1 yaitu 1.1.1.1 dan R3 3.3.3.3 itu dia masuk ke EIGRP

Sedangkan sisa nya OSPF semua. . .

Cara gabungin nya piye ?

Kita redistribute aja. . .

Oke Here We Go !!

R1

interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0
ip address 12.12.12.1 255.255.255.0
clock rate 2000000
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
no ip address
shutdown
clock rate 2000000
!
router eigrp 1  ( buat eigrp nya dan advertise network loopback nya )
 network 1.1.1.1 0.0.0.0
 no auto-summary
!
router ospf 1
router-id 1.1.1.1
log-adjacency-changes
redistribute eigrp 1 subnets
network 12.12.12.1 0.0.0.0 area 0

R2

interface Loopback0
ip address 2.2.2.2 255.255.255.255
!
interface FastEthernet0/0
ip address 23.23.23.2 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0
ip address 12.12.12.2 255.255.255.0
clock rate 2000000
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
no ip address
shutdown
clock rate 2000000
!
router ospf 2
router-id 2.2.2.2
log-adjacency-changes
network 2.2.2.2 0.0.0.0 area 0
network 12.12.12.2 0.0.0.0 area 0
network 23.23.23.2 0.0.0.0 area 0

R3

interface Loopback0
ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
ip address 23.23.23.3 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
router eigrp 1  ( di R3 dimasukin juga )
 network 3.3.3.3 0.0.0.0
 no auto-summary
!
router ospf 3
router-id 3.3.3.3
log-adjacency-changes
redistribute eigrp 1 subnets
network 23.23.23.3 0.0.0.0 area 0

Kalo udah di buat router EIGRP nya dan dah di advertise nya coba cek routing table di R2 karena di tengah2 dia.

sh ip route and ping r2

kalo di liat di routing table R2 keliatan tuh yang loopback R1 dan R3 dengan logo O E2 maksud nya OSPF Eksternal beda Protocol

Oke Lanjoot !

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s