Lab35. OSPF Redistribution – RIP

Posted: February 5, 2014 in Cisco, OSPF
Tags: , , ,

redistribute ospf - rip

Disini kita bakal ngebahas tentang gimana kalau OSPF digandeng sama RIP. . .

Jadi kronologi nya disini Loopback 0 pada R1 kita advertise di RIP

Sedangkan sisa nya OSPF semua baik Loopback maupun Interface nya. . .

Perhatiin Config berikut :

R1

interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0
ip address 12.12.12.1 255.255.255.0
clock rate 2000000
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
no ip address
shutdown
clock rate 2000000
!
router ospf 1
router-id 1.1.1.1
log-adjacency-changes
 redistribute rip subnets           ( jangan lupa di redistribute )
network 12.12.12.1 0.0.0.0 area 0
!
router rip                                ( dimasukin network loopback kesini )
 version 2
 network 1.0.0.0
 no auto-summary

R2

interface Loopback0
ip address 2.2.2.2 255.255.255.255
!
interface FastEthernet0/0
ip address 23.23.23.2 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0
ip address 12.12.12.2 255.255.255.0
clock rate 2000000
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
no ip address
shutdown
clock rate 2000000
!
router ospf 2
router-id 2.2.2.2
log-adjacency-changes
network 2.2.2.2 0.0.0.0 area 0
network 12.12.12.2 0.0.0.0 area 0
network 23.23.23.2 0.0.0.0 area 0

R3

interface Loopback0
ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
ip address 23.23.23.3 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
router ospf 3
router-id 3.3.3.3
log-adjacency-changes
network 3.3.3.3 0.0.0.0 area 0
network 23.23.23.3 0.0.0.0 area 0

Untuk veryfikasi coba kita ping dan show ip route di R3 nya. . .

ping ke 1.1.1.1 succes

rip redistribute ospf- sh ip route

Berhasil coy, oke mantap next , kejar setoran coy. . .

😀

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s