Lab33. OSPF Filtering – Distribute List – Ganjil

Posted: February 4, 2014 in Cisco, OSPF
Tags: , , ,

Konfig Dasar EIGRPArea 0

Nah kalo tadi kan Genap, yang sekarang jadi ganjil, konsep nya sih tinggal ganti aja yang 0.0.0.0 jadi 0.0.0.1. . .

ribet ?

dah liat konfig aja biar ngertian

R1

interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
interface Loopback1                                 ( kita buat loopback nya biar keliatan nanti mana ganjil genap)
ip address 100.100.100.1 255.255.255.
!


interface Loopback2
ip address 100.100.100.2 255.255.255.255
!
interface Loopback3
ip address 100.100.100.3 255.255.255.255
!
interface Loopback4
ip address 100.100.100.4 255.255.255.255
!
interface Loopback5
ip address 100.100.100.5 255.255.255.255
!
interface Loopback6
ip address 100.100.100.6 255.255.255.255
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0
ip address 12.12.12.1 255.255.255.0
clock rate 2000000
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
no ip address
shutdown
clock rate 2000000
!
router ospf 1
router-id 1.1.1.1
log-adjacency-changes
network 0.0.0.0 255.255.255.255 area 0

R2

interface Loopback0
ip address 2.2.2.2 255.255.255.255
!
interface FastEthernet0/0
ip address 23.23.23.2 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0
ip address 12.12.12.2 255.255.255.0
clock rate 2000000
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
no ip address
shutdown
clock rate 2000000
!
router ospf 2
router-id 2.2.2.2
log-adjacency-changes
network 0.0.0.0 255.255.255.255 area 0
distribute-list 1 in
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
access-list 1 permit 0.0.0.1 255.255.255.254   ( access list nya di buat, untuk filter di routing table nya )

R3

interface Loopback0
ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
ip address 23.23.23.3 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
router ospf 3
router-id 3.3.3.3
log-adjacency-changes
network 0.0.0.0 255.255.255.255 area 0

ganjil only ospf

Lha kok ilang ? ( #nyanyiankodedonocengo)

Yaiyalah kan dah di filter ._.

😀

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s