Lab31. OSPF GRE Tunnel

Posted: February 4, 2014 in Cisco, OSPF, Tunnel
Tags: , , ,

ospf virtual link

Selain virtual-link, untuk menghubungkan atara R3 dengan R1 bisa juga dengan GRE Tunnel

cara nya ga jauh beda tapi dibuat interface tunnel nya dulu. ..

Berikut config nya :

R1

interface Loopback0

ip address 1.1.1.1 255.255.255.255

!

interface Tunnel1                                                               ( dibuat tunnel nya )

ip address 102.102.102.1 255.255.255.0

tunnel source 12.12.12.1

tunnel destination 12.12.12.2

!

interface FastEthernet0/0

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/0

ip address 12.12.12.1 255.255.255.0

clock rate 2000000

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/1

no ip address

shutdown

clock rate 2000000

!

router ospf 1

router-id 1.1.1.1

log-adjacency-changes

network 1.1.1.1 0.0.0.0 area 0

network 12.12.12.1 0.0.0.0 area 1

network 102.102.102.1 0.0.0.0 area 0                              ( di advertise di ospf nya )

R2

nterface Loopback0

ip address 2.2.2.2 255.255.255.255

!

interface Tunnel1                                                                              ( dibuat lagi disini )

ip address 102.102.102.2 255.255.255.0

tunnel source 12.12.12.2

tunnel destination 12.12.12.1

!

interface Tunnel2                                                        ( ini yang buat ngarah ke R3 )

ip address 203.203.203.2 255.255.255.0

tunnel source 23.23.23.2

tunnel destination 23.23.23.3

!

interface FastEthernet0/0

ip address 23.23.23.2 255.255.255.0

duplex auto

speed auto

!

interface Serial0/0

ip address 12.12.12.2 255.255.255.0

clock rate 2000000

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/1

no ip address

shutdown

clock rate 2000000

!

router ospf 2

router-id 2.2.2.2

log-adjacency-changes

network 2.2.2.2 0.0.0.0 area 1

network 12.12.12.2 0.0.0.0 area 1

network 23.23.23.2 0.0.0.0 area 2

network 102.102.102.2 0.0.0.0 area 0

network 203.203.203.2 0.0.0.0 area 0                                            ( advertise 2 2 nya di ospf nya )

R3

interface Loopback0

ip address 3.3.3.3 255.255.255.255

!

interface Tunnel1                                                                ( dibuat buat lawan ke R2 )

ip address 203.203.203.3 255.255.255.0

tunnel source 23.23.23.3

tunnel destination 23.23.23.2

!

interface FastEthernet0/0

ip address 23.23.23.3 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

router ospf 3

router-id 3.3.3.3

log-adjacency-changes

network 3.3.3.3 0.0.0.0 area 3

network 23.23.23.3 0.0.0.0 area 2

network 203.203.203.3 0.0.0.0 area 0                                ( di masukin ke ospf nya )

test ping

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s