Lab28. VLAN via Switch Layer 3

Posted: February 3, 2014 in Cisco
Tags: , ,

Yak, kali ini mau share cara buat VLAN tapi pake switch layer 3 yaa. . .

Berikut contoh gambar nya. . .

Image

Jadi ada 2 VLAN. . .

1 VLAN 10, 1 lagi VLAN20 nah itu pengen di connectin pake switch layer 3. . .

Gimana konfigurasi nya ?

Check this out :

1. Isikan IP nya sesuai dengan gambar. . .
2. Kalau udah diisi ping, isi juga Gateway nya yang VLAN10 jadi 10.10.10.1 yang VLAN20 jadi 20.20.20.1

3. Setting di switch nya deh.

Like this : hostname Switch
!
!
!
!
!
ip routing
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
interface FastEthernet0/1
switchport access vlan 10
!
interface FastEthernet0/2
switchport access vlan 20
!
interface FastEthernet0/3
switchport access vlan 20
!
interface FastEthernet0/4
switchport access vlan 10
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
shutdown
!
interface Vlan10
ip address 10.10.10.1 255.255.255.0
!
interface Vlan20
ip address 20.20.20.1 255.255.255.0
!
ip classless
!
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
!
end

Oh iya nanti jangan lupa yang terakhir tambahin

switch#(config)ip routing

Kalau dah jadi tinggal tes ping antar pc nya aja dah. .

JOSS !!!

🙂

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s