LAB16. Tshoot Inter-VLAN CCNA

Posted: February 3, 2014 in Troubleshoot, VLAN
Tags: , , ,

Tshoot CCNA Inter-VLANIseng – Iseng gak ada kerjaan nyoba2 Tshoot CCNA, eh nemu soal kayak gini cobain dah. . .

Nah kali ini bakal ngebahas tentan Tshoot pada Inter-VLAN

Apa itu Inter-VLAN ?

Jadi Inter-VLAN itu VLAN yang berbeda network, tapi dengan menggunakan Router atau Switch Layer 3

dapat Berkomunikasi.

Nah disini kondisi nya T-shoot, jadi kita harus cek semua switch, Router, dan PC nya apakah ada salah config diantara itu semua.

Disini Switch 1 Kondisi udah di setting dengan benar, jadi kita hanya perlu mengecek R1 dan SW2 serta PC

Coba perhatiin config berikut

SW2 ( yang kanan )

interface FastEthernet0/1
switchport access vlan 20
switchport mode access
!
interface FastEthernet0/2
switchport access vlan 10
!
interface FastEthernet0/3
switchport mode trunk
!

R1

interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.10
encapsulation dot1Q 10
ip address 10.10.10.254 255.255.255.0
!
interface FastEthernet0/0.20
encapsulation dot1Q 200
ip address 20.20.20.245 255.255.255.0
!

Salah Dimana nya Hayoo ?

Coba perhatiin. . .

SW2 ( yang kanan )

interface FastEthernet0/1                      ( f0/1 harus nya mengarah ke VLAN 10, bukan 20 )
switchport access vlan 20
switchport mode access
!
interface FastEthernet0/2                     ( begitu pula f0/2 harus nya ke VLAN 20, bukan 10 )
switchport access vlan 10
!
interface FastEthernet0/3                      (   udah bener )
switchport mode trunk
!

R1

interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.10
encapsulation dot1Q 10
ip address 10.10.10.254 255.255.255.0
!
interface FastEthernet0/0.20
encapsulation dot1Q 200       (   encapsulation dot1q vlan id, kan kita buat 10 dan 20, bukan 200 )
ip address 20.20.20.245 255.255.255.0             ( default nya bukan 20.20.20.245 tapi 20.20.20.254 )
!

Config yang benar :

R1

interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.10
encapsulation dot1Q 10
ip address 10.10.10.254 255.255.255.0
!
interface FastEthernet0/0.20
encapsulation dot1Q 20                                           (  diganti 20 karena VLAN 20 bukan 200 )
ip address 20.20.20.254 255.255.255.0         (   diganti 254, jgn 245 kan mau dijadiin gateway di pc nya )
!

SW2

interface FastEthernet0/1
switchport access vlan 10                  ( dah diganti ke 10 )
switchport mode access
!
interface FastEthernet0/2
switchport access vlan 20                  ( yang ini juga udah diganti ke 20 )
!
interface FastEthernet0/3
switchport mode trunk

Verifykasi dengan Ping ke PC 1 dan 2 ( VLAN 10 ) pada PC 3 ( VLAN 20 )

ping ke vlan 10

Okee segitu dulu untuk T-shoot kali ini :v

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s