Lab15. EIGRP – Equal Load Balancing

Posted: January 30, 2014 in Cisco, EIGRP
Tags: , , ,

 

equal load balancing

Dengan topology seperti di atas, kalau misal nya R1 mau ke Loopback R4, nah itu dia bakalan lewat R2 apa R3 ?

Maksud Equal Load Balancing, jadi dia secara bersamaan menuju R4 melalui 12.12.12.0/24 dan 13.13.13.0/24

Config :

R1

interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
interface FastEthernet0/0
ip address 12.12.12.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 13.13.13.1 255.255.255.0
duplex auto
speed auto
!
router eigrp 1
network 0.0.0.0
no auto-summary

R2

interface Loopback0
ip address 2.2.2.2 255.255.255.255
!
interface FastEthernet0/0
ip address 12.12.12.2 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 24.24.24.2 255.255.255.0
duplex auto
speed auto
!
router eigrp 1
network 0.0.0.0
no auto-summary

R3

interface Loopback0
ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
ip address 13.13.13.3 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 34.34.34.3 255.255.255.0
duplex auto
speed auto
!
router eigrp 1
network 0.0.0.0
no auto-summary

R4

interface Loopback0
ip address 4.4.4.4 255.255.255.255
!
interface FastEthernet0/0
ip address 24.24.24.4 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 34.34.34.4 255.255.255.0
duplex auto
speed auto
!
router eigrp 1
network 0.0.0.0
no auto-summary

 

Equal Load Balancing Show Ip Route

Nah, yang aku tandain itu merupakan ip route dari R1 ke R4, nah itu kan ada 2, jadi bisa lewat 13.13.13.0/24 bisa juga lewat 12.12.12.0/24 .

😀

 

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s