Lab10. EIGRP – Redistribution – OSPF

Posted: January 29, 2014 in Cisco, EIGRP, OSPF
Tags: , , ,

Konfig Dasar EIGRP

nah kalo yang sebelum nya redistribute nya ke RIP, kali ini kita akan redistribute ke OSPF, cara nya kurang lebih sama tapi kalau OSPF jangan lupa tambahin AREA nya, untuk settingan kali ini kita akan menambahkan loopback 1 untuk OSPF nya.

Langsung aja config nya biar ngerti  :

R1
interface Loopback0
ip address 1.1.1.1 255.255.255.255
!

interface Loopback1                                                              ( loopback buat di ospf nya )
ip address 101.101.101.101 255.255.255.255
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0
ip address 12.12.12.1 255.255.255.0
clock rate 2000000
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
no ip address
shutdown
clock rate 2000000
!
router eigrp 1
redistribute ospf 1 metric 1 1 1 1 1 ( ospf nya dimasukin cuy, jangan lupa metric nya juga )
network 1.1.1.1 0.0.0.0
network 12.12.12.1 0.0.0.0
no auto-summary
!
router ospf 1    ( dibuat ospf nya disini abis itu masukin ke EIGRP nya )
log-adjacency-changes
network 101.101.101.101 0.0.0.0 area 0

R2
interface Loopback0
ip address 2.2.2.2 255.255.255.255
!
interface FastEthernet0/0
ip address 23.23.23.2 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0
ip address 12.12.12.2 255.255.255.0
clock rate 2000000
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
no ip address
shutdown
clock rate 2000000
!
router eigrp 1
network 2.2.2.2 0.0.0.0
network 12.12.12.2 0.0.0.0
network 23.23.23.2 0.0.0.0
no auto-summary

R3

interface Loopback0
ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
ip address 23.23.23.3 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
router eigrp 1
network 3.3.3.3 0.0.0.0
network 23.23.23.3 0.0.0.0
no auto-summary

kalau udah di konfig sesuai sama yang di atas sekarang coba kita show ip route di R3 apakah sudah ketauan ?

ping ke ospf

nah itu D EX nya keliatan, ip nya 101.101.101.101 yaitu loopback yang ada di OSPF pada R1. . .

setelah di cek ping, dia pun connect. . .

yup, itulah tutorial tentang EIGRP – Redistribution – OSPF

Feel Free to Ask ~

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s