Lab9. EIGRP – Redistribution – RIP

Posted: January 29, 2014 in Cisco, EIGRP, RIP
Tags: , , , ,

Konfig Dasar EIGRP

okee kali ini udah mulai redistribution. . .

apa itu redistribution ?

jadi menggabungkan baik static routing maupun dynamic routing 1 ke lain nya. . .

contoh nya kali ini kita akan menggabungkan antara dynamic routing EIGRP dengan RIP. . .

1. Buat Dynamic Routing EIGRP pada ke 3 router di atas dan pastikan connect semua dari loopback R3 ke R12. Setelah itu buat RIP di R1
3. Setelah di buat RIP nya, gunakan redistribute RIP di dalam EIGRP nya

Yuk langsung praktekan. . .

R1
interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
interface Loopback100
ip address 100.100.100.100 255.255.255.255
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0
ip address 12.12.12.1 255.255.255.0
clock rate 2000000
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
no ip address
shutdown
clock rate 2000000
!
router eigrp 1
redistribute rip metric 1 1 1 1 1  ( dimasukin disini rip nya, jangan lupa metric nya juga )
network 1.1.1.1 0.0.0.0
network 12.12.12.1 0.0.0.0
no auto-summary
!
router rip   ( rip yang sudah kita buat )
version 2
network 100.0.0.0
no auto-summary

R2
interface Loopback0
ip address 2.2.2.2 255.255.255.255
!
interface FastEthernet0/0
ip address 23.23.23.2 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0
ip address 12.12.12.2 255.255.255.0
clock rate 2000000
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
no ip address
shutdown
clock rate 2000000
!
router eigrp 1
network 2.2.2.2 0.0.0.0
network 12.12.12.2 0.0.0.0
network 23.23.23.2 0.0.0.0
no auto-summary

R3
interface Loopback0
ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
ip address 23.23.23.3 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
router eigrp 1
network 3.3.3.3 0.0.0.0
network 23.23.23.3 0.0.0.0
no auto-summary

kalo udah di config coba show ip route di R3 nya

Redistribution RIP

nah dapat diliat disana ada D, C, dan D EX
artinya

D = EIGRP
C = Directly Connected
D EX = Dynamic Routing lain via EIGRP

Setelah terlihat di routing table mari kita cek ping ke loopback RIP nya. . .

ping ke RIP

tadaaaaa sudah bisa. . .

mantaaap. . .

see you next tutorial😀

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s