Lab6. EIGRP – Filtering – ACL

Posted: January 29, 2014 in Cisco, EIGRP
Tags: , , ,

Konfig Dasar EIGRPmasih belajar filter2an, sekarang kita masuk ke filter yang dinamain ACL, disini kita bisa memilah untuk memfilter yang genap atau yang ganjil pada routing table di R3. Praktek aja langsung biar lebih ngerti. . .😀

R1
interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
interface Loopback1
ip address 10.10.10.1 255.255.255.255
!

interface Loopback2
ip address 10.10.10.2 255.255.255.255
!
interface Loopback3
ip address 10.10.10.3 255.255.255.255
!
interface Loopback4
ip address 10.10.10.4 255.255.255.255
!
interface Loopback5
ip address 10.10.10.5 255.255.255.255
!
interface Loopback6
ip address 10.10.10.6 255.255.255.255
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0
ip address 12.12.12.1 255.255.255.0
clock rate 2000000
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
no ip address
shutdown
clock rate 2000000
!
router eigrp 1
network 1.1.1.1 0.0.0.0
network 10.10.10.1 0.0.0.0
network 10.10.10.2 0.0.0.0
network 10.10.10.3 0.0.0.0
network 10.10.10.4 0.0.0.0
network 10.10.10.5 0.0.0.0
network 10.10.10.6 0.0.0.0
network 12.12.12.1 0.0.0.0
no auto-summary

R2

interface Loopback0
ip address 2.2.2.2 255.255.255.255
!
interface FastEthernet0/0
ip address 23.23.23.2 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0
ip address 12.12.12.2 255.255.255.0
clock rate 2000000
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
no ip address
shutdown
clock rate 2000000
!
router eigrp 1
network 2.2.2.2 0.0.0.0
network 12.12.12.2 0.0.0.0
network 23.23.23.2 0.0.0.0
no auto-summary

R3
interface Loopback0
ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
ip address 23.23.23.3 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
router eigrp 1
network 3.3.3.3 0.0.0.0
network 23.23.23.3 0.0.0.0
 distribute-list 1 in FastEthernet0/0( dimasukin accesslist nya di f0/0 )
no auto-summary
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
access-list 1 permit 0.0.0.1 255.255.255.254   ( buat access-list nya )

setelah di filter mari kita cek routing table nya. . .

Filtering ACL ganjil

dapat dilihat bahwa yang nongol loopback dari R1 hanya yang ganjil aja, 10.10.10.1, 10.10.10.3, 10.10.10.5

kalau mau difilter jadi genap, tinggal di ganti gini.

1. NO access-list 1 permit 0.0.0.1 255.255.255.254
2. access-list 1 permit 0.0.0.0 255.255.255.254

nb : no disini fungsi nya untuk menghapus / mendelete access-list yang adasetelah di no, nah buat lagi tapi setelah permit diganti 0 bukan 1 lagi.

contoh setelah di ping

Filtering ACL Genap

nah kalo udah difilter jadi genap dia. . .

okee ?

bingung ?

Feel Free to Ask broooo😀

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s