Lab 29. Trunk 2 VLAN

Posted: February 3, 2014 in Cisco, VLAN
Tags: ,
trunk
trunk
Dalam istilah komunikasi, trunk atau trunking adalah konsep dimana sistem komunikasi dapat menyediakan akses jaringan untuk banyak klien dengan berbagi satu set garis (peraturan) atau frekuensi, bukan memberikannya secara individual. Dari pengertian di atas, jika dihubungkan dengan konsep jaringan komputer, maka trunk dapat dikatakan sebagai konsep pembagian akses antar jaringan  dengan menggunakan perangkat jaringan, yang dalam hal ini adalah switch dan menggunakan suatu set peraturan yang ditetapkan dimana tidak sembarang komponen dapat mengakses komponen lain dalam jaringan lain. Lebih simple-nya, konsep trunk membatasi akses antara satu jaringan dengan jaringan lainnya.
Pada kasus real, konsep trunk dalam jaringan komputer dilakukan pada komponen switch, karena swtich dapat membaca dan menetapkan alamat mana saja yang diizinkan untuk mengakses komputer lain

Ini tutorial pertama dari saya, kemarin abis di coba2 eh gak connect2 antara vlan 1 dan vlan 2. . .

tapi setelah dicoba2 dan dibantu teman akhirnya connect juga toh :D

settingan nya sebagai berikut :

(intinya samain antara f0/x dengan vlan 1, vlan 2, dan yang di trunk nya. .

selamat mencoba :D

 

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to up

Switch con0 is now available

Press RETURN to get started.

Switch>EN

Switch>ENable 

Switch#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

Switch(config)#ex

Switch#

%SYS-5-CONFIG_I: Configured from console by console

int

Translating "int"...domain server (255.255.255.255) % Name lookup aborted

Switch#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

Switch(config)#vlan 10

Switch(config-vlan)#nam

Switch(config-vlan)#name Marketing

Switch(config-vlan)#vlan

Switch(config-vlan)#vlan

Switch(config-vlan)#vlan

Switch(config-vlan)#vlan 20

Switch(config-vlan)#nam

Switch(config-vlan)#name Sales

Switch(config-vlan)#ex

Switch(config)#int f0/1

Switch(config-if)#sw

Switch(config-if)#switchport ac

Switch(config-if)#switchport access la

Switch(config-if)#switchport access v

Switch(config-if)#switchport access vlan 10

Switch(config-if)#ex

Switch(config)#int f0/2

Switch(config-if)#ex

Switch(config)#int f0/3

Switch(config-if)#swi

Switch(config-if)#switchport ac

Switch(config-if)#switchport access vla

Switch(config-if)#switchport access vlan 10

Switch(config-if)#ex

Switch(config)#int f0/4

Switch(config-if)#swi

Switch(config-if)#switchport ac

Switch(config-if)#switchport access vla

Switch(config-if)#switchport access vlan 20

Switch(config-if)#ex

Switch(config)#do sh vl

VLAN Name                             Status    Ports

---- -------------------------------- --------- -------------------------------

1    default                          active    Fa0/2, Fa0/5, Fa0/6, Fa0/7

                                                Fa0/8, Fa0/9, Fa0/10, Fa0/11

                                                Fa0/12, Fa0/13, Fa0/14, Fa0/15

                                                Fa0/16, Fa0/17, Fa0/18, Fa0/19

                                                Fa0/20, Fa0/21, Fa0/22, Fa0/23

                                                Fa0/24, Gig1/1, Gig1/2

10   Marketing                        active    Fa0/1, Fa0/3

20   Sales                            active    Fa0/4

1002 fddi-default                     act/unsup 

1003 token-ring-default               act/unsup 

1004 fddinet-default                  act/unsup 

1005 trnet-default                    act/unsup 

VLAN Type  SAID       MTU   Parent RingNo BridgeNo Stp  BrdgMode Trans1 Trans2

---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------

1    enet  100001     1500  -      -      -        -    -        0      0

10   enet  100010     1500  -      -      -        -    -        0      0

20   enet  100020     1500  -      -      -        -    -        0      0

1002 fddi  101002     1500  -      -      -        -    -        0      0   

1003 tr    101003     1500  -      -      -        -    -        0      0   

1004 fdnet 101004     1500  -      -      -        ieee -        0      0   

1005 trnet 101005     1500  -      -      -        ibm  -        0      0   

Remote SPAN VLANs

------------------------------------------------------------------------------

Primary Secondary Type              Ports

------- --------- ----------------- ------------------------------------------

Switch(config)#

Switch(config)#

Switch(config)#int f0/1?

<0-24>  

Switch(config)#int f0/1 ?

  <cr>

Switch(config)#int f0/1 

Switch(config-if)#exit

Switch(config)#do sh vlan

VLAN Name                             Status    Ports

---- -------------------------------- --------- -------------------------------

1    default                          active    Fa0/2, Fa0/5, Fa0/6, Fa0/7

                                                Fa0/8, Fa0/9, Fa0/10, Fa0/11

                                                Fa0/12, Fa0/13, Fa0/14, Fa0/15

                                                Fa0/16, Fa0/17, Fa0/18, Fa0/19

                                                Fa0/20, Fa0/21, Fa0/22, Fa0/23

                                                Fa0/24, Gig1/1, Gig1/2

10   Marketing                        active    Fa0/1, Fa0/3

20   Sales                            active    Fa0/4

1002 fddi-default                     act/unsup 

1003 token-ring-default               act/unsup 

1004 fddinet-default                  act/unsup 

1005 trnet-default                    act/unsup 

VLAN Type  SAID       MTU   Parent RingNo BridgeNo Stp  BrdgMode Trans1 Trans2

---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------

1    enet  100001     1500  -      -      -        -    -        0      0

10   enet  100010     1500  -      -      -        -    -        0      0

20   enet  100020     1500  -      -      -        -    -        0      0

1002 fddi  101002     1500  -      -      -        -    -        0      0   

1003 tr    101003     1500  -      -      -        -    -        0      0   

1004 fdnet 101004     1500  -      -      -        ieee -        0      0   

1005 trnet 101005     1500  -      -      -        ibm  -        0      0   

Remote SPAN VLANs

------------------------------------------------------------------------------

Primary Secondary Type              Ports

------- --------- ----------------- ------------------------------------------

Switch(config)#

Switch(config)#int f0/1

Switch(config-if)#switchport mode trunk

Switch(config-if)#

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

Switch(config-if)#do sh interface trunk

Port        Mode         Encapsulation  Status        Native vlan

Fa0/1       on           802.1q         trunking      1

Port        Vlans allowed on trunk

Fa0/1       1-1005

Port        Vlans allowed and active in management domain

Fa0/1       1,10,20

Port        Vlans in spanning tree forwarding state and not pruned

Fa0/1       1,10,20

Switch(config-if)#

SWITCH YANG TENGAH

SWITCH(1)(config)#int fa0/1

SWITCH(1)(config-if)#sw

SWITCH(1)(config-if)#switchport ac

SWITCH(1)(config-if)#switchport access m

SWITCH(1)(config-if)#switchport ?

  access         Set access mode characteristics of the interface

  mode           Set trunking mode of the interface

  native         Set trunking native characteristics when interface is in

                 trunking mode

  nonegotiate    Device will not engage in negotiation protocol on this

                 interface

  port-security  Security related command

  priority       Set appliance 802.1p priority

  trunk          Set trunking characteristics of the interface

  voice          Voice appliance attributes

SWITCH(1)(config-if)#switchport t

SWITCH(1)(config-if)#switchport mo

SWITCH(1)(config-if)#switchport mode tr

SWITCH(1)(config-if)#switchport mode trunk 

SWITCH(1)(config-if)#

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

SWITCH(1)(config-if)#switchport mode trunk 

SWITCH(1)(config-if)#

SWITCH(1)#

%SYS-5-CONFIG_I: Configured from console by console

SWITCH(1)#

ROUTER PALING ATAS

Router>en

Router>enable 

Router#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#int f

Router(config)#int fa0/0

Router(config-if)#no s

Router(config-if)#no sh

Router(config-if)#no shutdown 

Router(config-if)#int fa0/0.10

Router(config-subif)#en

Router(config-subif)#encapsulation dot

Router(config-subif)#encapsulation dot1Q 10

Router(config-subif)#ex

Router(config)#in

Router(config)#int fa0/0.10

Router(config-subif)#ip ad

Router(config-subif)#ip address 10.10.10.1 255.255.255.0

Router(config-subif)#ex

Router(config)#ex

Router#

%SYS-5-CONFIG_I: Configured from console by console

Router#ema

Router#ena

Router#enable 

Router#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#int fa0/0.20

Router(config-subif)#e

Router(config-subif)#en

Router(config-subif)#encapsulation d

Router(config-subif)#encapsulation dot1Q 20

Router(config-subif)#ip

Router(config-subif)#ip ad

Router(config-subif)#ip address 20.20.20.1 255.255.255.0

Router(config-subif)#ex

Router(config)#
About these ads

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s